MSExchangeGuru.com

Learn Exchange the Guru way !!!

 

Exchange 2010: New passive DB copy is failed and suspended

Today I experienced this issue where after adding a database copy in a new Exchange 2010 deployment, the database went to failed and suspended status.

 

Let me explain the scenario

I have deployed Exchange 2013 Service Pack 3 Rollup 7 on 4 servers.

I have created 2 copies of the databases.

The product key was not assigned yet. So until we assign product key exchange will not allow us to add more than 5 databases (active+passive) and we had to go for more than 5 database copies.

So we added the product key

 

 

Now we were able to add the 3 copy of the database but somehow databases were in the failed and suspended status.

In the application log you will see the following events.

 

 

 

Point to note here is the error: MapiExceptionTooManyMountedDatabases: Unable to mount database. (hr=0x8004060e, ec=-2147219954)

 

Cause:

Database limit was stopping 6th database to complete the replication. So this is not an issue with replication service but this issue appear when you add product key and don’t restart information store service.

 

Resolution:

Restart Information Store service on all Exchange servers. If your servers are in production then make sure you add new database in off business hours, else outlook users might see a disconnect for some time.

 

 


Prabhat Nigam

Microsoft Solutions Architect

Team@MSExchangeGuru


2 Responses to “Exchange 2010: New passive DB copy is failed and suspended”

  1. NeWay Technologies – Weekly Newsletter #115 – October 2nd, 2014 | NeWay Says:

    […] Exchange 2010: New passive DB copy is failed and suspended – […]

  2. NeWay Technologies – Weekly Newsletter #115 – October 3rd, 2014 | NeWay Says:

    […] Exchange 2010: New passive DB copy is failed and suspended – […]

Leave a Reply

migrate exchange to office 365

Categories

Archives