MSExchangeGuru.com

Learn Exchange the Guru way !!!

 

Exchange 2013: Recover a DAG and DAG Node from crash Part 2

In this blog we will talk about the issue “Databases are not mounting after crash”.

We will continue from Part 1: http://msexchangeguru.com/2014/02/05/e2013-dr-dag-post-crash1/

 

Issue 2:

Cluster came up but DAG database is down.



 

Troubleshooting:

Ran the below command to check the required logs

eseutil /mh C:DatabasesNetCom1netcom1.edb


 

So the required log files are from 8d4 to 8e7

 

Checked the log location had these files so ran the below cmd

eseutil /r E01 /d C:DatabasesNetCom1netcom1.edb /l C:DatabasesNetCom1 /i


 

Ran the below command

Move-ActiveMailboxDatabase -Identity Netcom1 -ActivateOnServer 2013VTC1 –SkipActiveCopyChecks -SkipClientExperienceChecks -MountDialOverride:BestEffort –SkipLagChecks

Then A to confirm.


Resolution 2:

Following cmds mounted the database

Eseutil /r E01 /d C:DatabasesNetCom1netcom1.edb /l C:DatabasesNetCom1 /i

Move-ActiveMailboxDatabase -Identity Netcom1 -ActivateOnServer 2013VTC1 –SkipActiveCopyChecks -SkipClientExperienceChecks -MountDialOverride:BestEffort –SkipLagChecks

 

Now Databases are mounted


 

 

Part 3 is available here: http://msexchangeguru.com/2014/02/05/e2013-dr-dag-post-crash3/

 

Prabhat Nigam

Microsoft MVP | Exchange Server

Team@MSExchangeGuru

3 Responses to “Exchange 2013: Recover a DAG and DAG Node from crash Part 2”

  1. Exchange 2013: Recover a DAG and DAG Node from crash Part 1 « MSExchangeGuru.com Says:

    […]   « Exchange 2013: Recover a DAG and DAG Node from crash Part 2 […]

  2. Exchange 2013: Recover a DAG and DAG Node from crash Part 3 « MSExchangeGuru.com Says:

    […]   « Exchange 2013: Recover a DAG and DAG Node from crash Part 2 […]

  3. Ally Says:

    Wow! That’s a really neat answer!

Leave a Reply

ad

Categories

Archives