MSExchangeGuru.com

Learn Exchange the Guru way !!!

 

Exchange ActiveSync Users on IOS: Update 7.1.2 Needs Hard Reset

Apple released a new update 7.1.2 for IOS devices on June 30, 2014. Below is the link to know more about the changes in it.

http://support.apple.com/kb/DL1750

All Iphone and Ipad users will be getting an alert that update is available to install.

And some of will try to install it.

So I wanted to share the issue with this IOS update which I faced on my Iphone 5.

When I click on to install, it had verified the required free storage on the phone and download the update.

Then installed the update.

Issue: Now while restarting the phone it got stuck around 80% for 30 minutes and continued and never completed.

Normally we should be done in 5-15 minutes depends on the device speed and storage.

Finally the Iphone never came up for 2 hours and I had to do a power hard reset. Remember the reset button on the old computers.

Resolution: So how to do the power hard reset. If you have done it then you know how to do power hard reset but if you have not done then check the video link below. We have to press power button + home button for 10 seconds when you see an apple logo on your phone.

https://www.youtube.com/watch?v=4ebVeAkdZD4

Disclaimer: Video link is just attached to show how to do the power hard reset and there is no other motive for it.

Apple forum link: https://discussions.apple.com/thread/6426550?start=15&tstart=0

 

Conclusion:

IOS 7.1.2 should not be installed until we see a revised version.

 

Prabhat Nigam

Microsoft Solutions Architect | Exchange Server

Team@MSExchangeGuru

 



7 Responses to “Exchange ActiveSync Users on IOS: Update 7.1.2 Needs Hard Reset”

  1. John rossi Says:

    I installed iOS 7.1.2 update on my iPad, and now my outlook active sync is not working correctly.
    Running exchange latest release in work.
    Symptom/behavior: calendar seems to be syncing ok.
    Email not. I get updates on emails but they seem to be delayed at least 30 minutes The notification area in iOS will show latest email subject area, but if I go into my outlook active sync connection in email, they do not always show. When I try to open an email that is listed, I just get the header info, and the body area of the message stays on “loading…” with the spinning busy signal going around. This has effectively made my connectivity to work useless. Am I the only one having this problem? If not, what is Apple going to do about it? I have read comments that Apple is focusing so much on iOS 8 that we shouldn’t expect a fix for all the stuff that 7.1.2 broke. This is totally unacceptable!

    Btw, I tried the hard reset, I tried power down and power back up. No luck there.

    Any help would be appreciated.

  2. Prabhat Nigam Says:

    Hi John,

    The best place to post this concern is on apple forum which will be read by apple product group.
    Hard reset is required when we install this update for which I wrote The blog.

    Your problem looks like Internet issue. Check with other Internet as well if problem exist

  3. Osvaldo Says:

    Hi John,

    I have the same problem.
    I resolved it putting one week in syncronizing days (before I had one month)in mail(exchange) configuration.
    Exchange activesync don’t work with more than one week in syncronizing days in my iphone 5s ios 7.1.2.
    Did you find any other fix?

  4. Prabhat Nigam Says:

    Unless you don’t have data connection, you don’t need to download emails on your phone for a month. You can always do a search and you get the old email showing up. I would recommend maximum 1 week emails should be good.

  5. John Rossi Says:

    Prabhat and Osvaldo,
    thanks for your suggestions. I lowered it to 1 week, and that didn’t work. I then did a hard reset and it worked for one new email, but not for any that were there prior to the reset. then is didn’t work anymore.
    So I lowered it to 3 days, and did a hard reset again. worked for only one more new email and the one that worked when I had set it to 1 week. No other emails have worked. Same symptom..I can see the email in the inbox, but do not get the email body when I try to open it. I am going to post this to the Apple forum, but there are similar, but not quite the same, issues already posted out there that have not yet been resolved, so I am not getting my hopes up.
    Thanks for at least trying to help!
    John

  6. Malatch Says:

    Hi
    I have a user with an iphone 6 latest IOS who has trouble with reading email on his device
    of course the problem is random and is only seen onhis Iphone (outlook 201and OWA are fine)
    they have an exchange 2010
    the email receive is like an html page (see code below)

    {\rtf1\ansi\ansicpg1252\fromhtml1 \fbidis \deff0{\fonttbl {\f0\fswiss\fcharset0 Arial;} {\f1\fmodern Courier New;} {\f2\fnil\fcharset2 Symbol;} {\f3\fmodern\fcharset0 Courier New;}} {\colortbl\red0\green0\blue0;\red0\green0\blue255;} \uc1\pard\plain\deftab360 \f0\fs24 {\*\htmltag2 \par } {\*\htmltag18 } {\*\htmltag34 } {\*\htmltag161 } {\*\htmltag241 } {\*\htmltag241 } {\*\htmltag241 } {\*\htmltag241 } {\*\htmltag41 } {\*\htmltag50 }\htmlrtf \lang1036 \htmlrtf0 {\*\htmltag96
    }\htmlrtf {\htmlrtf0 {\*\htmltag64
    }\

    Thanks in advance for any advice

  7. Prabhat Nigam Says:

    Ask him to try outlook app if it makes any difference.

Leave a Reply

ad

Categories

Archives