MSExchangeGuru.com

Learn Exchange the Guru way !!!

 

Posts Tagged ‘You must have windows PowerShell 3.0 installed in order to install this product’

PST Capture: Unable To Detect Windows PowerShell 3.0

PST Capture tool require “Windows PowerShell 3.0″as a prerequisite.
(more…)

ad

Categories

Archives